<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-116190 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <!--[if IE]><![endif]-->
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff2" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/fontawesome-webfont.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.eot" as="font" type="font/eot" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.woff" as="font" type="font/woff" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.ttf" as="font" type="font/ttf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Bold.svg" as="font" type="font/svg+xml" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_fonts/Gotham-Light.otf" as="font" type="font/otf" crossorigin="anonymous" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo.gif" as="image" type="image/gif" />
<link rel="preload" href="/sites/all/themes/shared_static/buttons/iribbon-logo@2x.png" as="image" type="image/png" />
<link rel="dns-prefetch" href="//adservice.google.com" />
<link rel="preconnect" href="//adservice.google.com" />
<link rel="dns-prefetch" href="//assets.pinterest.com" />
<link rel="preconnect" href="//assets.pinterest.com" />
<link rel="dns-prefetch" href="//cdn.biblio.org" />
<link rel="preconnect" href="//cdn.biblio.org" />
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel="preconnect" href="//connect.facebook.net" />
<link rel="dns-prefetch" href="//p.typekit.net" />
<link rel="preconnect" href="//p.typekit.net" />
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com" />
<link rel="preconnect" href="//pagead2.googlesyndication.com" />
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net" />
<link rel="preconnect" href="//securepubads.g.doubleclick.net" />
<link rel="dns-prefetch" href="//tpc.googlesyndication.com" />
<link rel="preconnect" href="//tpc.googlesyndication.com" />
<link rel="dns-prefetch" href="//use.typekit.net" />
<link rel="preconnect" href="//use.typekit.net" />
<link rel="dns-prefetch" href="//www.facebook.com" />
<link rel="preconnect" href="//www.facebook.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//honeypot" />
<link rel="preconnect" href="//honeypot" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="eloqua-tags" content="SN-ALL, SN-P-consumer-trends, SN-S-produce-floral, SN-S-meat, SN-S-deli, SN-S-bakery, SN-S-prepared-foods, , "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Grocery retailers moving forward in fresh food departments" />
<meta name="description" content="After a year of highs and lows, the SN Fresh Food Trends report shows fresh categories thriving" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments" />
<link rel="shortlink" href="https://www.supermarketnews.com/node/116190" />
<meta property="og:site_name" content="Supermarket News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grocery retailers moving forward in fresh food departments" />
<meta property="og:description" content="After a year of highs and lows, the SN Fresh Food Trends report shows fresh categories thriving" />
<meta property="og:updated_time" content="2021-06-18T14:54:02+00:00" />
<meta property="og:image" content="https://www.supermarketnews.com/sites/supermarketnews.com/files/Produce.png" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments" />
<meta property="twitter:title" content="Grocery retailers moving forward in fresh food departments" />
<meta property="article:published_time" content="2021-06-03T21:11:10+00:00" />
<meta property="article:modified_time" content="2021-06-18T14:54:02+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Grocery retailers moving forward in fresh food departments | Supermarket News</title>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
for(var fonts=document.cookie.split("advaggf"),i=0;i<fonts.length;i++){var font=fonts[i].split("="),pos=font[0].indexOf("ont_");-1!==pos&&(window.document.documentElement.className+=" "+font[0].substr(4).replace(/[^a-zA-Z0-9\-]/g,""))}if(void 0!==Storage){fonts=JSON.parse(localStorage.getItem("advagg_fonts"));var current_time=(new Date).getTime();for(var key in fonts)fonts[key]>=current_time&&(window.document.documentElement.className+=" "+key.replace(/[^a-zA-Z0-9\-]/g,""))}
//--><!]]>
</script>
<style type="text/css" media="all">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</style>
<noscript id="advagg_loadcss_1">
<link type="text/css" rel="stylesheet" href="/sites/supermarketnews.com/files/advagg_css/css__tdnprihd4ytlJ0s_nwvWjW97S3tSUl2Em-fOk6Z8bYU__1xQesdLRcMb6oen0auJGlK7MtaHv2OLjqGpIvnO03hM__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><link type="text/css" rel="preload" href="/sites/supermarketnews.com/files/advagg_css/css__tdnprihd4ytlJ0s_nwvWjW97S3tSUl2Em-fOk6Z8bYU__1xQesdLRcMb6oen0auJGlK7MtaHv2OLjqGpIvnO03hM__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="window.advagg_mod_loadcss = function() {if (window.jQuery) {if (jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(false);}} else {setTimeout(advagg_mod_loadcss, 100);}};setTimeout(advagg_mod_loadcss, 200);this.onload=null;this.rel=&#039;stylesheet&#039;" />

<!--[if lte IE 9]>
<noscript id="advagg_loadcss_2">
<link type="text/css" rel="stylesheet" href="/sites/supermarketnews.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" />
</noscript><![endif]-->

<!--[if lte IE 9]>
<link type="text/css" rel="preload" href="/sites/supermarketnews.com/files/advagg_css/css__P4CK62kr6qlTXYGywbIo86vzTj6eVUfAS24odRMyGc4__j20JZvRAP-yOopxIExG5fc3K6iqAL95DTqxmqj1UiT4__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.css" media="all" as="style" onload="this.onload=null;this.rel=&#039;stylesheet&#039;" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/sn.home/article/issues_trends/consumer_trends";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"116190"},{"target":"pterm","value":"consumer_trends"},{"target":"sterm","value":"produce_floral,meat,deli,bakery,prepared_foods"},{"target":"author","value":"michael_browne"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on" && typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          if (typeof googletag !== 'undefined' && typeof googletag.pubads !== 'undefined'  && googletag.apiReady) {
            googletag.pubads().addEventListener('slotRenderEnded', function(event) {
              adblockOn = 0;
              if(event.slot.getSlotElementId() == "div-interstitial") {
                if(event.isEmpty) {
                  console.log('emptyInterstitial');
                  var bDiv = document.getElementById("body-wrapper");
                  window.scrollTo(0, 0);
                  if(bDiv.style.removeProperty) {
                    bDiv.style.removeProperty('opacity');
                  } else {
                    bDiv.style.removeAttribute('opacity');
                  }
                } else {
                  console.log('notemptyInterstitial');
                }

                var dfplogpatt = new RegExp('dfp_log');
                var isDebug = dfplogpatt.test(location.search);
                if(isDebug) {
                  console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                  console.log('adunit: '+adu);
                  if (gdpr_cookie == "off") {
                    console.log('nonpersonalized ads: 0');
                  } else if (gdpr_cookie == "on") {
                    console.log('nonpersonalized ads: 1');
                  }
                  console.log('targetingpair==> pos:interstitial_a');
                  console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                  for(var i=0; i<targ_arr.length; i++) {
                    var targ = targ_arr[i]['target'];
                    var val = targ_arr[i]['value'].split(',');
                    if(targ !== 'pos' && targ !== 'combo') {
                      console.log('targetingpair==> '+targ+':'+val);
                    }
                  }
                  console.log('adsize: [1, 1]');
                  console.log('oop: false');
                  console.log('%c************************************', 'font-size:medium;font-style:bold');
                }
              }
            });
            googletag.enableServices();
          }
        });
      }
    </script>
        <script>
          </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">/sites/all/themes/penton_subtheme_supermarketnews/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8SJHZX" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Supermarket News is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="https://www.supermarketnews.com/subscription-center?utm_source=SNdiscover">Subscribe</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.supermarketnews.com/about-us?utm_source=SNdiscover">About Us</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://restaurant-food.informaconnect.com/sn/?PK=SNsiteadv&amp;utm_source=SNdiscover">Advertise</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.supermarketnews.com/store?utm_source=SNdiscover">Buy SN Research</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/news/retail-financial" title="">Retail &amp; Financial</a></li><li class="hamburger-menu-nav__item"><a href="/news/executive-changes" title="">Executive Changes</a></li><li class="hamburger-menu-nav__item"><a href="/issues-trends" title="">Issues &amp; Trends</a></li><li class="hamburger-menu-nav__item"><a href="/issues-trends/consumer-trends" title="">Consumer Trends</a></li><li class="hamburger-menu-nav__item"><a href="/product-categories" title="">Product Categories</a></li><li class="hamburger-menu-nav__item"><a href="/rankings-research/top-75-retailers-wholesalers" title="">Top 75 Retailers &amp; Wholesalers</a></li><li class="hamburger-menu-nav__item"><a href="/blog/viewpoints" title="">SN Viewpoints</a></li><li class="hamburger-menu-nav__item"><a href="https://www.supermarketnews.com/coronavirus" title="">Coronavirus</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="https://www.supermarketnews.com/subscription-center?utm_source=SNdiscover" title="" class="first leaf menu-fields-menu-link">Subscribe</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/about-us?utm_source=SNdiscover" title="" class="leaf menu-fields-menu-link">About Us</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://restaurant-food.informaconnect.com/sn/?PK=SNsiteadv&amp;utm_source=SNdiscover" title="" class="leaf menu-fields-menu-link">Advertise</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/store?utm_source=SNdiscover" title="" class="last leaf menu-fields-menu-link">Buy SN Research</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/contact-supermarket-news" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/digital-edition-supermarket-news" title="">Digital Edition</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/SN_news" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/supermarketnews" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/SupermarketNews" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/supermarketnews" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="/sites/all/themes/penton_subtheme_supermarketnews/images/logos/header.png" alt="Supermarket News" title="Supermarket News" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                          <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
                  <li class="header-nav__item no-mobile">
            <a class="header-nav-link" href="/newsletters/signup?PK=sitebtn"><button class="header-button">NEWSLETTER SIGN-UP</button></a>
          </li>
              </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/podcast-nga-s-greg-ferrara-says-independent-grocery-packs-economic-punch">
            Podcast: NGA’s Greg Ferrara says independent grocery packs economic punch             <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 30, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/prepared-foods/hy-vee-s-mealtime-go-serves-breakfast">
            Hy-Vee’s Mealtime To Go serves up breakfast            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 29, 2021</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/executive-changes/raley-s-builds-leadership-team-two-longtime-execs">
            Raley’s builds up leadership team with two longtime execs            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 29, 2021</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/ahold-delhaize-usa-expands-distribution-worker-use-robotic-exosuits">
            Ahold Delhaize USA expands distribution worker use of robotic exosuits            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 29, 2021</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/technology/walmart-enlists-artificial-intelligence-online-grocery-substitutions">
            Walmart enlists artificial intelligence for online grocery substitutions            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 25, 2021</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/consumer-trends/sn-fresh-food-trends-report-supermarket-perimeter-thriving-after-turbulent-year">
            SN Fresh Food Trends Report: Supermarket perimeter thriving after turbulent year            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 18, 2021</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/consumer-trends/life-after-lockdown-5-tips-retailers-planning-ahead">
            Life after lockdown: 5 tips for retailers on planning ahead            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 15, 2021</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/independent-supermarkets-drive-one-third-us-grocery-sales">
            Independent supermarkets drive one-third of U.S. grocery sales            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jun 15, 2021</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/consumer-trends/pandemic-shopping-behaviors-will-stick-and-those-won-t">
            Pandemic shopping behaviors that will stick — and those that won’t            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">May 25, 2021</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-116190 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="116190" data-url="/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments" data-title="Grocery retailers moving forward in fresh food departments" data-seo-title="Grocery retailers moving forward in fresh food departments" data-type="article" data-terms="issues_trends/consumer_trends" data-ptermhier="Issues &amp; Trends &gt; Consumer Trends" data-pterm="Consumer Trends" data-sterm="Produce &amp; Floral|Meat|Deli|Bakery|Prepared Foods" data-program="" data-tax="Consumer Trends|Produce &amp; Floral|Meat|Deli|Bakery|Prepared Foods" data-buyersjourney="" data-ext="" data-author="Michael Browne" data-pub="Jun 16, 2021" data-visibility="visible" data-perm="public" data-pid="4727c888-76f6-486f-ae1a-98c46d7febda" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments"/>
    <meta itemprop="datePublished" content="2021-06-16T09:45:00+00:00"/>    <meta itemprop="dateModified" content="2021-06-18T14:54:02+00:00"/>
        
    
    <div class="big-article__top">

      
                    <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" loading="lazy" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_featured_retina/public/Produce.png?itok=fsAsBm0F" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_featured_standard/public/Produce.png?itok=Ubc-Wl6G" width="770" height="400" alt="Produce.png" title="Produce.png" />          <meta itemprop="url" content="https://www.supermarketnews.com/sites/supermarketnews.com/files/Produce.png">
          <meta itemprop="width" content="962">
          <meta itemprop="height" content="722">

                      <span class="text-to-image">Rouses Market</span>
                  </div>
                  <div class="big-article__image-caption add-info">Not all fresh food departments had the same success this past year — but retailers are optimistic about the opportunities that lie ahead, according to the SN Fresh Food Trends Report.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/issues-trends">Issues &amp; Trends</a><span>&gt;</span></span><a href="/issues-trends/consumer-trends">Consumer Trends</a></div>          <h1 itemprop="headline">Grocery retailers moving forward in fresh food departments</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    After a year of highs and lows, the SN Fresh Food Trends report shows fresh categories thriving  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Michael-Browne" itemprop="url">Michael Browne</a></span> | <span class="date-display-single">Jun 16, 2021</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/116190"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-file-pdf-o"></i>
      </a>
          <a href="/penton_modal/nojs/forward/116190/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments&amp;t=Grocery retailers moving forward in fresh food departments"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments&amp;title=Grocery retailers moving forward in fresh food departments&amp;summary=To download the full 2021 SN Fresh Foods Trends&amp;nbsp;Survey, click here.&amp;nbsp;Free download is made possible by our 2021 report sponsor Afresh.&amp;nbsp;

&amp;nbsp;&amp;source=Supermarket News"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments&amp;text=Grocery retailers moving forward in fresh food departments"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.supermarketnews.com/consumer-trends/grocery-retailers-moving-forward-fresh-food-departments&amp;description=To download the full 2021 SN Fresh Foods Trends&amp;nbsp;Survey, click here.&amp;nbsp;Free download is made possible by our 2021 report sponsor Afresh.&amp;nbsp;

&amp;nbsp;&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p><em><strong><a href="https://www.supermarketnews.com/sn-research/2021-fresh-foods-survey-supermarket-news" target="_blank">To download the full 2021 SN Fresh Foods Trends </a></strong></em><a href="https://www.supermarketnews.com/sn-research/2021-fresh-foods-survey-supermarket-news" target="_blank"><em><strong>Survey, click here</strong></em></a>. <strong>Free download is made possible by our 2021 report sponsor A<span style="color:#070706 !important">fresh</span>. </strong></p>

<p> </p>

<p class="inline-related"><b>Related:</b> <a href="/consumer-trends/sn-fresh-food-trends-report-supermarket-perimeter-thriving-after-turbulent-year">SN Fresh Food Trends Report: Supermarket perimeter thriving after turbulent year</a></p><p>As the country begins to emerge from the pandemic, the grocery industry is looking back at the changes it underwent over the past year and how COVID impacted sales and shopping behavior — and whether or not those new behaviors and trends will carry on in a post-COVID world.</p>

<p>Certainly the fresh foods departments of supermarkets have seen their fair share of pandemic-related turbulence. Retailers have witnessed significant highs and lows in categories such as meat and produce (both highs), deli/prepared foods (a mixed bag) and fresh bakery and floral (challenged since the beginning of the pandemic). Shopper hoarding, supply challenges, labor issues and the rise of online grocery have all played their part in the changing face of the store perimeter.</p>

<p class="inline-related"><b>Related:</b> <a href="/produce-floral/organic-produce-shows-strength-and-staying-power">Organic produce shows strength and staying power</a></p><p>The <strong>SN 2021 Fresh Food Trends Report</strong>, sponsored by <a href="http://afreshtechnologies.com" target="_blank">fresh food technology platform Afresh</a>, surveyed 116 retailers/wholesalers with responsibility for the fresh food department (including chain, independent and online retailers) on their experiences over the past 12 months and what their expectations for 2021 are. The survey was conducted from mid-March through mid-April 2021.</p>

<p>Overall, fresh foods thrived during the past 12 months. A full 81% of respondents say that sales in perimeter categories increased during that time, no doubt much of that tied to the early grocery sales boom in March and April of last year. For that majority of retailers whose sales have increased, two-thirds reported increases ranging from 1% to 15%, with the largest number (18%) saying sales have risen from 10% to 12%.</p>

<p>While only 19% of respondents experienced sales decreases in the perimeter, nearly half of those (46%) reported a significant decrease of 22% or more. Another 23% of those experiencing sales declines reported more moderate drops of 4%-6%.</p>

<p><img alt="Fresh Foods 2021 slide 1.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%201.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>When asked to what they attributed their increases/decreases, the overwhelming answer was unsurprisingly “COVID.” The impact of the pandemic affected every corner of society in 2020, so that’s not surprising, although it is interesting that both gains and losses were attributed to the same cause.</p>

<p>Among the COVID-related reasons for sales increases, retailers mostly agreed that increased eating at home was the biggest driver, as many restaurants were closed and travel restrictions were in place. Here are some of their comments:</p>

<p>• “Additional meals prepared at home.”</p>

<p>• “Allowing hot foods to be purchased with SNAP funds during COVID.”</p>

<p>• “Consumers eating more at home. Increase in consumer sentiment toward healthy/clean eating.”</p>

<p>• “Customers would rather purchase majority of their items from one location instead of multiple locations.”</p>

<p>• “Customers receiving government assistance and stimuluses.”</p>

<p>• “COVID helped fresh, but not foodservice.”</p>

<p>• “COVID stock-up shopping and sustained eating at home.”</p>

<p>• “COVID travel restrictions means people shop more locally, especially when you are in remote locations.”</p>

<p>• “Customers looking for alternative meals versus closed restaurants.”</p>

<p>For those reporting decreased fresh food sales (particularly in deli/prepared foods and baker), COVID was once again the primary cause — but for different reasons:</p>

<p>• “Closing our dining room which lost us 65% of our sales-were able to maintain delivery and carryout.”</p>

<p>• “COVID and hours of operation cut.”</p>

<p>• “Customers prefer less deli interaction.”</p>

<p>• “Decreased walk-in cash customers. Unemployment, loss or reduced income in families make them shop bulk.”</p>

<p>• “Deli's closed down their self-serve area and have been slow to reopen. Consumers also eased up on impulse purchases, which the deli banks on.”</p>

<p>• “Foot traffic has slowed, more people working from home so the neighborhood is quiet.”</p>

<p>• “Less impulse and perishable shopping during COVID shopping trips. Customers purchasing staple items, larger quantities.”</p>

<p>• “People buying more online and things that can be frozen for extended use.”</p>

<p><strong>Fresh assortment</strong></p>

<p>Looking forward, nearly half of respondents (47%) say they expect perimeter sales to increase in the next 12 months, with two-thirds anticipating sales increases from 1% to 9%. Another 21% of respondents expect sales to increase by 10% to 15%.</p>

<p>Sixty percent of retailers say they plan to change their perimeter assortment in the next 12 months. One retailer noted, “We’ll closely evaluate the breadth and timing of various products. For example, I talked with a vendor about extending the season for peaches beyond Labor Day. In other words, we need to challenge conventional wisdom in order to leverage this important area of the store.” Many retailers say they will focus on grab-and-go, ready-to-heat/eat and other convenient packaged fresh meal options; new products; and new flavors and ingredients in prepared foods.</p>

<p>Among other comments:</p>

<p>• “Adjust to meet specific requests that have become more common. People want better quality, read labels more. Prices are changing so consumers want better values over prices alone.”</p>

<p>• “Increase portfolio of fresh seafood.”</p>

<p>• “Less SKUs, focus on the top-selling, higher-profit items.”</p>

<p>• “More packaged fresh options coming. This is attributed to customer demand for food safety.”</p>

<p>• “Offering new lines of products and more facilities in the online experience.”</p>

<p><img alt="Fresh Foods 2021 slide 7.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%207.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>Although some fresh categories were challenged during the past year, retailers reported sales margins improved or stayed steady in every category except one — floral, which saw improvement for only 26% of retailers compared to staying steady for 51% and decreasing for 23%. Meat/seafood and produce sales margins improved the most at 66% and 65%, respectively, with dairy (52%) and prepared foods (51%) both improved for more than half of the respondents. At the same time, prepared foods also saw decreased sales margins for 19% of retailers, neck and neck with bakery (19%) and deli (18%). Not surprising, given the challenges seen in those categories in the past year.</p>

<p> </p>

<p><em><strong><a href="https://www.supermarketnews.com/sn-research/2021-fresh-foods-survey-supermarket-news">To download the full 2021 SN Fresh Foods Trends </a></strong></em><a href="https://www.supermarketnews.com/sn-research/2021-fresh-foods-survey-supermarket-news"><em><strong>Survey, click here</strong></em>.</a> <strong>Free download is made possible by our 2021 report sponsor A<span style="color:#070706 !important">fresh</span>. </strong></p>

<p> </p>

<h3>Facing the competition</h3>

<p>Big-box retailers (read that as Walmart, for the most part) are overwhelmingly the biggest competitor to grocers’ fresh food departments, noted by 45% of respondents. Online retailers are a distant second (13%), perhaps because so many retailers now offer their own online programs. Price was cited as the leading competitive advantage by 50% of supermarket retailers, with selection (38%) and convenience (30%) ranking second and third.</p>

<p><img alt="Fresh Foods 2021 slide 8.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%208.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>In the all-important prepared foods category, last year there was new competition — COVID-spurred cooking from home, which 43% of retailers cited as the biggest challenge to prepared foods. Another 20% said fast casual restaurants (e.g., Chipotle) and 11% quick-service restaurants. This was a big change from 2019 (the most recent year we did the survey), when quick-service led the pack with 35%. Obviously many of those restaurants were closed or offered limited service in 2020 — and cooking from home was not on the radar as a competitive threat to prepared food sales the way it was during the pandemic.</p>

<p>“In my area, I feel that we are the destination for fresh,” observed one retailer. “Our outer departments draw from all demographics. Walmart is our closest supermarket. They are our main competition. Convenience stores are probably one of the biggest threats to fresh business as more and more have quality, fast, meal solutions.”</p>

<p><img alt="Fresh Foods 2021 slide 10.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%2010.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>Another retailer noted that competition for prepared food came from “other restaurants in the area who could spend a lot of money on fancy outdoor heated or air-conditioned tents”</p>

<p>While nearly half of retailers (46%) said that convenience was the biggest advantage that competitors had over supermarkets’ prepared food programs, this year a new response was also cited by 26% of respondents — COVID safety measures.</p>

<p>Asked for the best ways to fight competition in prepared foods, an overwhelming 65% of retailers said  grab-and-go, followed by 46% for promotions and specials, and 37% for home delivery/click-and-collect. Other suggestions included specialty meal selections (gluten-free, vegan, etc.), cleaner ingredient lists, more space for prepared foods and more contactless options/safety measures.</p>

<p>While nearly half (46%) of retailers are not planning to add any prepared food offerings or services in the next 12 months, of those that are grab-and-go cases are the top response, with 31% retailers. Fast casual stations (21%) self-service bars (19%) and the deli counter (18%) will also be making a comeback for some retailers. Grab-and-go cases and deli counters are prevalent in most supermarkets now, at 87% and 78%, respectively.</p>

<p>Despite changes in sales in various fresh departments, most retailers haven’t and don’t plan to change the amount of space devoted to these categories. Most retailers are keeping the same amount of space, although some categories have seen more space allotted — namely produce and meat — while floral is the only category seeing a notable loss of space.</p>

<h3>The COVID effect</h3>

<p>More than two-thirds of retailers said any changes they made to the perishables department in the past 12 months were COVID-related. “We have customers looking for a wider range of complex meals that are simple for the to execute at home,” offered one retailer, while another stated, “COVID just woke us up to a trend that had already been occurring. People want tasty, convenient meals that aren't totally bad for your health.”</p>

<p><img alt="Fresh Foods 2021 slide 15.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%2015.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>Among other comments on the impact of COVID on fresh departments:</p>

<p>• “Customers are preparing more at home with produce and healthier eating being a go-to.”</p>

<p>• “Due to COVID we had to allocate more space for grab-and-go and packaged fresh meals.”</p>

<p>• “People are returning to work and are looking for quick meal solutions. This segment declined during COVID as people who worked from home would cook full recipes (not already prepped).”</p>

<p>• “Our plan is to build bigger displays for all departments due to increased customer count vs. last year. Prep foods will need to be more about fresh presentation, quality and variety.”</p>

<p>Several retailers have removed salad bars and hot bars, with one saying, “We replaced our large deli salad bar with a grab-and-go case,” a trend seen across the industry in the past year.</p>

<h3>Around the perimeter</h3>

<p>Fresh departments are still considered the main draw of the supermarket, despite the growth of center store and frozen over the past year. When it comes to signature departments, produce (38%) meat (29%) and deli/prepared foods lead the pack with retailers. Three-quarters of retailers have on-site deli staff and meat butchers. Other service-focused employees in store include seafood expert/fishmonger (48%), floral (47%), produce butcher (38%), cheesemonger (37%), scratch baker (35%) and trained chef (35%).</p>

<p><img alt="Fresh Foods 2021 slide 20.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%2020.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>When asked their greatest fear for the perimeter, attracting/training qualified employees was the top issue for 31% of retailer respondents. “Due to the enhanced unemployment benefits early on in the pandemic, it was hard to hire qualified staff,” one retailer noted. “Getting help and keeping help has been a challenge due to the wages being paid by other jobs,” another voiced.</p>

<p>Loss of business due to COVID (13%) and supply issues due to COVID (11%) were also on the minds of retailers:</p>

<p>• “I don't know when consumer confidence will return. We rely heavily on dine-in traffic, which is restricted at the moment.”</p>

<p>• “Less foot traffic passing through the store. Less people just browsing due to restrictions.”</p>

<p>• “Being in-stock all the time is a challenge.”</p>

<p>• “The supply chain for fresh produce is less than steady than the growth required. We outsell our supply chain frequently.”</p>

<p><img alt="Fresh Foods 2021 slide 22.jpg" embed-exclude="" src="/sites/supermarketnews.com/files/Fresh%20Foods%202021%20slide%2022.jpg" style="height:416px; width:800px" class="old-inline-image"></p>

<p>When asked “What is most important to your shoppers in the perimeter?,” qualilty/freshness was overwhelmingly the top response from retailers at 62%. Convenience (10%) and cost (9%) were a distant second and third, with organic/natural and sustainability/sourcing both singled out by 4% of respondents.</p>

<p>While the majority of retailers agree that the impact of COVID has increased their sales in fresh food departments, we asked them what have been their biggest sales wins in the category in the past 12 months. Here are some of those responses:</p>

<p>• “Bakeable dishes and grab-and-go.”</p>

<p>• “Converting to COVID-friendly packaging for meals vs salad and hot bar.”</p>

<p>• “Prepared meals, plant-based, organic availability, all have kept customers coming back.”</p>

<p>• “Fresh prepared food online with delivery service.”</p>

<p>• “Meals to go coordinated between the deli, produce and meat department.”</p>

<p>• “Meat and fresh produce are driving the business for the company.”</p>

<p>• “Offering fresh cut meats and drilling down to always have fresh produce.”</p>

<p>More than a year after COVID, retailers are now beginning to adjust to the reopening of business and return of customers in-store on a larger scale. But the changes in eating and food shopping habits are likely here to stay for the long term, which means more cooking at home, more lunches at home, and more online shopping and pickup and delivery.</p>

<p>Retailers who can adapt their fresh food departments to this new normal will find the most success. And after the year we’ve had, food retailers have proved themselves to be nothing if not adaptable. Customers will always demand high-quality fresh food — but the changes in how they purchase those will be an opportunity for the grocery industry.</p>

<p><a href="http://To%20download%20the%20full%202021%20SN%20Fresh%20Foods%20Trends%C2%A0Survey,%20click%20here." target="_blank"><em><strong>To download the full 2021 SN Fresh Foods Trends </strong></em><em><strong>Survey, click here</strong></em>.</a> <strong>Free download is made possible by our 2021 report sponsor A<span style="color:#070706 !important">fresh</span>. </strong></p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/product-categories/produce-floral" class="secondary-tag">Produce &amp; Floral</a>              <a href="/product-categories/meat" class="secondary-tag">Meat</a>              <a href="/product-categories/deli" class="secondary-tag">Deli</a>              <a href="/product-categories/bakery" class="secondary-tag">Bakery</a>              <a href="/product-categories/prepared-foods" class="secondary-tag">Prepared Foods</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-116190">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/116190" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.supermarketnews.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-116190">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-116190" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-116190'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-116190">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-jB4orxDZ7rG69USq6fxmfDSKbYcCFZtaZoTtPYdI3qE" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="85237171" />
<input type="hidden" name="captcha_token" value="34b0bb9957d825159ec0b97df6c5b599" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-116190" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Recommended Reading</div><div class="related-articles-wrapper"><a href="/consumer-trends/july-4th-summer-cookout-costs-bit-less-year" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/Summer%20cookout-barbecue_from%20Erie%20Insurance.jpg?itok=1vrGElJw" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/Summer%20cookout-barbecue_from%20Erie%20Insurance.jpg?itok=iRbv8h3I" width="90" height="83" alt="Summer cookout-barbecue_from Erie Insurance.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">July 4th summer cookout costs a bit less this year</div><span>Jun 29, 2021</span></div></article></a><a href="/online-retail/amazon-turns-record-prime-day-despite-lower-growth" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/Amazon_Prime_Day_packages_1.png?itok=xtd7Qx7n" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/Amazon_Prime_Day_packages_1.png?itok=4IPL0skP" width="90" height="83" alt="Amazon_Prime_Day_packages.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">Amazon turns in record Prime Day, despite lower growth</div><span>Jun 25, 2021</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/consumer-trends/omnichannel-shoppers-pay-grocery-chains" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/Kroger_curbside_pickup_associate.jpg?itok=zFmeB67X" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/Kroger_curbside_pickup_associate.jpg?itok=56eioaJQ" width="90" height="83" alt="Kroger_curbside_pickup_associate.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Omnichannel shoppers pay off for grocery chains  </div><span>Jun 23, 2021</span></div></article></a><a href="/online-retail/grocery-plays-its-part-amazon-prime-day" class="small-article-link"><article class="small-article"><div class="img-crop"><img loading="lazy" class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/Amazon_Prime_signs_Whole_Foods_aisle_0.jpg?itok=6oxNmeBR" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/Amazon_Prime_signs_Whole_Foods_aisle_0.jpg?itok=1qObx96J" width="90" height="83" alt="Amazon_Prime_signs_Whole_Foods_aisle.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Grocery plays its part in Amazon Prime Day</div><span>Jun 22, 2021</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/retail-financial/kroger-dallas-president-adam-wampler-dies-48?parent=116190&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo" data-src="/sites/all/themes/penton_subtheme_supermarketnews/images/logos/footer.png" loading="lazy" src="/sites/all/themes/penton_subtheme_supermarketnews/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.supermarketnews.com/contact-supermarket-news" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pubservice.com/sn/default.aspx?PC=SN&amp;amp;PK=M40300#" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://info.wrightsmedia.com/informa-licensing-reprints-request" class="footer-min-col-link">Content Licensing/Reprints</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/SN_news" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/supermarketnews" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/SupermarketNews" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/supermarketnews" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://informaconnect.com/"><img class="" data-src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" loading="lazy" src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" alt="Informa Connect" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2021 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-2310 first"><a href="https://informa.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="menu-2311"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-2312 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      
<!--[if lte IE 9]>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie9-" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if gt IE 9]>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js#ie10+" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<![endif]-->

<!--[if !IE]><!-->
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__o462xIvJcTydPQBQSqIGbKyyOKoMc_3r_T97VJ_RROY__31BaQp9J3_MoHTBfJ2Qk6iMaum0dQ1dSl1ZFkBJODzQ__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" onload="if(jQuery.isFunction(jQuery.holdReady)){jQuery.holdReady(true);jQuery.holdReady(true)}
function advagg_mod_1(){advagg_mod_1.count=++advagg_mod_1.count||1;try{if(advagg_mod_1.count<=40){init_drupal_core_settings();advagg_mod_1.count=100}}catch(e){if(advagg_mod_1.count>=40){throw e}else window.setTimeout(advagg_mod_1,1)}}
function advagg_mod_1_check(){if(window.init_drupal_core_settings&&window.jQuery&&window.Drupal){advagg_mod_1()}else window.setTimeout(advagg_mod_1_check,1)};advagg_mod_1_check();"></script>
<!--<![endif]-->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(w){"use strict";if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false};return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all"
function enableStylesheet(){if(link.addEventListener){link.removeEventListener("load",enableStylesheet)}else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia};if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3e3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})};if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}else w.loadCSS=loadCSS}(typeof global!=="undefined"?global:this));
//--><!]]>
</script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__SI_3Jf1LswSYIPT2nOt89AVh__7kVYL_o5gkJN-XCW0__x19NCDlYVGnXKMB_4rFsnlaLHQ8JTpEc9dc2kN_gEPE__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__LOTzmTjOEyBYTRa73tu6Fj3qY7yfNxJxX3y1JUwojnc__40YrL2aSiZmfap0peqfapAZpogiJynGBflb-zJ7vQQo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__tySr6wQRZH62UkgX3pOEVXIqzqYYtt8E471UGbxtwtI___Rhjgf7I52xeRBinujFAdcv63kjXNBomMpXgY0k0rCo__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__E3u8USQplSZ5KJ7H1a04va3fLnxx2SBJ-VuwgI4-0Sk__AdhAFZ5QAk_VrKkFUOCnxJb9ANrhuWlKf15A7QHm14M__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer" async="async"></script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__6yeE2nNBsFfdTwfOlbg9lyoa1PlwfaWwa57z5jXs10g__xih31RndbUueqYvcDSFQFdL5ievsUmLTQ5_MpyPleFU__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function advagg_mod_2(){advagg_mod_2.count=++advagg_mod_2.count||1;try{if(advagg_mod_2.count<=40){window.CKEDITOR_BASEPATH="/sites/all/modules/contrib/ckeditor/ckeditor/";advagg_mod_2.count=100}}catch(e){if(advagg_mod_2.count>=40){throw e}else window.setTimeout(advagg_mod_2,250)}}
function advagg_mod_2_check(){if(window.jQuery&&window.Drupal&&window.Drupal.settings){advagg_mod_2()}else window.setTimeout(advagg_mod_2_check,250)};advagg_mod_2_check();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/supermarketnews.com/files/advagg_js/js__ax5VN18vQmrA6FY5TS3SYpdt18hbOFOcJ4xQWmOYupM__b4P84_OG40cORUStfoBMlsQBpuCqapg8tcK1vmR-pks__dx85Ttf_A0Sq8VDZcItaBSSxlnEE8sGTynBc9WZgKg0.js" defer="defer"></script>
    </div>
  </body>
</html>
