<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-110664 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="Price Rite brings latest format to more stores" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch.png" />
<meta name="eloqua-tags" content="SN-P-store-design-construction, SN-S-retail-financial, SN-S-meat, SN-S-bakery, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_supermarketnews/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<meta name="description" content="Rebrands coming in early 2020 for locations in Mass., N.Y. and R.I." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores" />
<link rel="shortlink" href="https://www.supermarketnews.com/node/110664" />
<meta property="og:site_name" content="Supermarket News" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Price Rite brings latest format to more stores" />
<meta property="og:description" content="Rebrands coming in early 2020 for locations in Mass., N.Y. and R.I." />
<meta property="og:updated_time" content="2020-01-29T21:30:09+00:00" />
<meta property="og:image" content="https://www.supermarketnews.com/sites/supermarketnews.com/files/Price_Rite-rebrand-meat_dept.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores" />
<meta property="twitter:title" content="Price Rite brings latest format to more stores" />
<meta property="article:published_time" content="2020-01-29T21:29:49+00:00" />
<meta property="article:modified_time" content="2020-01-29T21:30:09+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Price Rite brings latest format to more stores | Supermarket News</title>
    <link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_pZxsco4eNR4BBsE0WxA8VRuq3YpiLLEug_6PnA6UUQc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_Y-RhcxsdURxX0Xpcri9-T3B9CtgM9zb-lrbKERMBlOE.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.supermarketnews.com/sites/supermarketnews.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/sn.home/article/news/store_design_construction";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"110664"},{"target":"pterm","value":"store_design_construction"},{"target":"sterm","value":"retail_financial,meat,bakery"},{"target":"author","value":"russell_redman_1"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
      <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T8SJHZX" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript>      <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Supermarket News is part of the Informa Connect Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="https://informa.com/">Informa PLC</a></li>
                <li><a href="https://informa.com/About-Us/">About us</a></li>
                <li><a href="https://informa.com/Investors/">Investor relations</a></li>
                <li><a href="https://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>
  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text  "><a href="/subscription-center">Subscribe</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="https://restaurant-food.informaconnect.com/sn/?PK=SNsiteadv">Advertise</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.supermarketnews.com/about-us">About Us</a></li>
<li class="pillar-nav__item js-menumore-item-text  "><a href="http://www.supermarketnews.com/store">Buy SN Research</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/news" title="">News</a></li><li class="hamburger-menu-nav__item"><a href="/news/retail-financial" title="">Retail &amp; Financial</a></li><li class="hamburger-menu-nav__item"><a href="/news/executive-changes" title="">Executive Changes</a></li><li class="hamburger-menu-nav__item"><a href="/issues-trends" title="">Issues &amp; Trends</a></li><li class="hamburger-menu-nav__item"><a href="/issues-trends/consumer-trends" title="">Consumer Trends</a></li><li class="hamburger-menu-nav__item"><a href="/product-categories" title="">Product Categories</a></li><li class="hamburger-menu-nav__item"><a href="/rankings-research/top-75-retailers-wholesalers" title="">Top 75 Retailers &amp; Wholesalers</a></li><li class="hamburger-menu-nav__item"><a href="/rankings-research/top-50-small-chains-independents" title="">Top 50 Small Chains &amp; Independents</a></li><li class="hamburger-menu-nav__item"><a href="/blog/viewpoints" title="">SN Viewpoints</a></li></ul><ul class="hamburger-menu-nav-pillar-menu"><li class="hamburger-menu-sub-nav__item"><a href="/subscription-center" title="" class="first leaf menu-fields-menu-link">Subscribe</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="https://restaurant-food.informaconnect.com/sn/?PK=SNsiteadv" title="" class="leaf menu-fields-menu-link">Advertise</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/about-us" title="" class="leaf menu-fields-menu-link">About Us</a></li>
<li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/store" title="" class="last leaf menu-fields-menu-link">Buy SN Research</a></li>
</ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="/contact-supermarket-news" title="">Contact</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.supermarketnews.com/digital-edition-supermarket-news" title="">Digital Edition</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/cp/cookie-policy/" title="">Cookie Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" title="">Ad Choices</a></li></ul><div class="social-icons"><a href="https://twitter.com/SN_news" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/supermarketnews" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/SupermarketNews" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/supermarketnews" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/images/logos/header.png" alt="Supermarket News" title="Supermarket News" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/online-retail/usda-s-snap-online-purchasing-pilot-expands-second-state">
            USDA’s SNAP Online Purchasing Pilot expands to second state            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 30, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/marketing/walmart-s-first-ever-super-bowl-commercial-pitches-pickup">
            Walmart’s first-ever Super Bowl commercial pitches pickup            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 29, 2020</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/sales-inch-first-quarter-metro">
            Sales inch up in first quarter at Metro            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 29, 2020</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/executive-changes/spartannash-hires-david-sisk-head-military-distribution">
            SpartanNash hires David Sisk to head military distribution            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 28, 2020</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/grocery-outlet-expects-robust-fiscal-2019-sales-growth">
            Grocery Outlet expects robust fiscal 2019 sales growth            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 28, 2020</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/disruptors-2020-12-people-companies-and-trends-watch-2020">
            Disruptors 2020: 12 people, companies and trends to watch in 2020            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 08, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/giant-food-stores-has-bigger-plans-pennsylvania">
            Giant Food Stores has bigger plans for Pennsylvania            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 09, 2020</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/retail-financial/meijer-readies-opening-woodward-corner-market">
            Meijer readies opening of Woodward Corner Market            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 05, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__gallery article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/news/h-e-b-unveils-latest-stores-houston">
            H-E-B unveils latest stores in Houston            <i class="fa fa-camera"></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Dec 24, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-110664 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="110664" data-url="/store-design-construction/price-rite-brings-latest-format-more-stores" data-title="Price Rite brings latest format to more stores" data-seo-title="Price Rite brings latest format to more stores" data-type="article" data-terms="news/store_design_construction" data-ptermhier="News &gt; Store Design &amp; Construction" data-pterm="Store Design &amp; Construction" data-sterm="Retail &amp; Financial|Meat|Bakery" data-program="" data-tax="Store Design &amp; Construction|Retail &amp; Financial|Meat|Bakery" data-buyersjourney="" data-ext="" data-author="Russell Redman 1" data-pub="Jan 29, 2020" data-visibility="visible" data-perm="public" data-pid="4ecca9cd-b81c-4f13-bc5c-703d20a12786" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores"/>
    <meta itemprop="datePublished" content="2020-01-29T21:21:00+00:00"/>    <meta itemprop="dateModified" content="2020-01-29T21:30:09+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/images/logos/header.png">
          <meta itemprop="width" content="661">
          <meta itemprop="height" content="133">
        </div>
        <meta itemprop="name" content="Supermarket News">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_featured_retina/public/Price_Rite-rebrand-meat_dept.jpg?itok=5SeKvDsk" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_featured_standard/public/Price_Rite-rebrand-meat_dept.jpg?itok=KDcBHObj" width="770" height="400" alt="Price_Rite-rebrand-meat_dept.jpg" title="Price_Rite-rebrand-meat_dept.jpg" />          <meta itemprop="url" content="https://www.supermarketnews.com/sites/supermarketnews.com/files/Price_Rite-rebrand-meat_dept.jpg">
          <meta itemprop="width" content="795">
          <meta itemprop="height" content="596">

                      <span class="text-to-image">Price Rite</span>
                  </div>
                  <div class="big-article__image-caption add-info">At the redesigned Price Rite stores, customers will find high-quality meat offerings, with brands such as Certified Angus Beef, Perdue’s No Antibiotics Ever Chicken, Wholesome Pantry organic chicken and Oasis Halal.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/news">News</a><span>&gt;</span></span><a href="/news/store-design-construction">Store Design &amp; Construction</a></div>          <h1 itemprop="headline">Price Rite brings latest format to more stores</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Rebrands coming in early 2020 for locations in Mass., N.Y. and R.I.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/Russell-Redman" itemprop="url">Russell Redman 1</a></span> | <span class="date-display-single">Jan 29, 2020</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/110664"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/110664/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores&amp;t=Price Rite brings latest format to more stores"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores&amp;title=Price Rite brings latest format to more stores&amp;summary=Price Rite Marketplace has rolled out its new look and enhanced shopping experience to another five stores in Massachusetts under a 16-month-old rebranding program.

The Wakefern Food Corp. banner said grand reopenings were held this weekend at Price Rite stores in Chicopee, Pittsfield, Springfield, West Springfield and Westfield, Mass. Store redesigns include new d&eacute;cor and a more vibrant color palette, a farmer&rsquo;s market-style produce department, LED lighting, improved signage and new self-service checkouts.&amp;source=Supermarket News"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores&amp;text=Price Rite brings latest format to more stores"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.supermarketnews.com/store-design-construction/price-rite-brings-latest-format-more-stores&amp;description=Price Rite Marketplace has rolled out its new look and enhanced shopping experience to another five stores in Massachusetts under a 16-month-old rebranding program.

The Wakefern Food Corp. banner said grand reopenings were held this weekend at Price Rite stores in Chicopee, Pittsfield, Springfield, West Springfield and Westfield, Mass. Store redesigns include new d&eacute;cor and a more vibrant color palette, a farmer&rsquo;s market-style produce department, LED lighting, improved signage and new self-service checkouts.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>Price Rite Marketplace has rolled out its new look and enhanced shopping experience to another five stores in Massachusetts under a 16-month-old rebranding program.</p>

<p>The Wakefern Food Corp. banner said grand reopenings were held this weekend at Price Rite stores in Chicopee, Pittsfield, Springfield, West Springfield and Westfield, Mass. Store redesigns include new décor and a more vibrant color palette, a farmer’s market-style produce department, LED lighting, improved signage and new self-service checkouts.</p>

<p class="inline-related"><b>Related:</b> <a href="/store-design-construction/podcast-price-rite-s-jim-dorey-ramping-revamp">Podcast: Price Rite’s Jim Dorey on ramping up a revamp</a></p><p>Merchandising that bolsters Price Rite’s discount focus, however, is at the heart of the rebranding. For example, a new area called the Drop Zone showcases hot deals, special buys and “must-have” products typically priced at $5 or less. The Keasbey, N.J.-based grocery chain said the Drop Zone makes it easier for customers by putting eye-catching offers in one spot.</p>

<p><div class="inline-image-parent"><div class="inline-image-container"><span class="inline-image-credit">Price Rite</span><img alt="Price_Rite_rebrand-produce_area.jpg" data-caption="Price Rite redesigns include a farmer’s market-style produce department." data-credit="Price Rite" embed-exclude="" src="/sites/supermarketnews.com/files/Price_Rite_rebrand-produce_area.jpg" title="" class="old-inline-image"><p class="inline-image-caption">Price Rite redesigns include a farmer’s market-style produce department.</p></div></div></p>

<p class="inline-related"><b>Related:</b> <a href="/retail-financial/new-look-price-rite-reimagines-shopping-experience">With new look, Price Rite reimagines shopping experience</a></p><p>Price Rite also has pared everyday prices on hundreds of items storewide via its Amazing Value! offers and is serving up weekly deals under the new Spot on Savings! program, which highlights discounts with bright red spots that pop out in aisles.</p>

<p>“Our customers have embraced the marketplace feel, focus on fresh foods, and amazing deals at our rebranded stores,” <a href="https://www.supermarketnews.com/store-design-construction/podcast-price-rite-s-jim-dorey-ramping-revamp" style="color:#0563c1; text-decoration:underline">Price Rite President Jim Dorey</a> said in a statement. “We are excited to bring this streamlined shopping experience to our shoppers in Chicopee, Pittsfield, Springfield, West Springfield and Westfield.”</p>

<p>The upgraded Massachusetts locations followed rebrands at five Maryland stores — in Baltimore, District Heights, Hyattsville, Rosedale and Woodlawn — launched in November. Plans call for Price Rite to complete updates to more stores in Massachusetts, New York and Rhode Island early this year.</p>

<p>Price Rite <a href="https://www.supermarketnews.com/retail-financial/price-rite-ushers-new-retail-concepts" style="color:#0563c1; text-decoration:underline">announced the rebranding plan</a> in September 2018 with pilots at three stores in Pennsylvania. The rollout of the new store concept picked up during 2019 as 35 more locations were upgraded in Connecticut, Pennsylvania, Massachusetts, New Hampshire, New York and Maryland.</p>

<p><div class="inline-image-parent"><div class="inline-image-container"><span class="inline-image-credit">Price Rite</span><img alt="Price_Rite_rebrand-bakery.jpg" data-caption="Key features of Price Rite's new concept include a bakery department with a dessert case called The Sweet Spot and a wider selection of the Wholesome Pantry private label line." data-credit="Price Rite" embed-exclude="" src="/sites/supermarketnews.com/files/Price_Rite_rebrand-bakery.jpg" title="" class="old-inline-image"><p class="inline-image-caption">Key features of Price Rite's new concept include a bakery department with a dessert case called The Sweet Spot and a wider selection of the Wholesome Pantry private label line.</p></div></div></p>

<p>Other key features of the concept include a new bakery department with a dessert case called The Sweet Spot and a wider selection of the Wholesome Pantry private-label line, which offers free-from, organic, natural and gluten-free options. Customers, too, will find a double-your-money-back guarantee on Price Rite-brand products and high-quality meat offerings, with brands such as Certified Angus Beef, Perdue’s No Antibiotics Ever Chicken, Wholesome Pantry organic chicken and Oasis Halal, part of the highlighted “Fresh New Finds!” at the rebranded stores.</p>

<p>Currently, Price Rite Marketplace has 64 stores in Connecticut, Maryland, Massachusetts, New Hampshire, New Jersey, New York, Pennsylvania and Rhode Island.</p>
        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/news/retail-financial" class="secondary-tag">Retail &amp; Financial</a>              <a href="/product-categories/meat" class="secondary-tag">Meat</a>              <a href="/product-categories/bakery" class="secondary-tag">Bakery</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-110664">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/110664" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.supermarketnews.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-110664">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-110664" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-110664'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-110664">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-ei5smso53BCiJ5lEwD1XnJWZqokF7XATo18dR34TRFg" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="51860709" />
<input type="hidden" name="captcha_token" value="3990ee94822bd3a509df0a0328ee1e1a" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-110664" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/news/longo-s-latest-store-showcases-grocerant-concepts" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/Photo_03_Longos-LibertyVillage_0.jpg?itok=GBalUYS2" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/Photo_03_Longos-LibertyVillage_0.jpg?itok=AK3Y1FpM" width="90" height="83" alt="Photo_03_Longos-LibertyVillage.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">Longo’s latest store showcases ‘grocerant’ concepts</div><span>Jan 02, 2020</span></div></article></a><a href="/store-design-construction/sns-most-popular-galleries-2019" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/2019-Top-12-galleries.png?itok=3DfXHd93" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/2019-Top-12-galleries.png?itok=60Y_TENe" width="90" height="83" alt="2019-Top-12-galleries.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">SN's most popular galleries of 2019</div><span>Dec 12, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/store-design-construction/lidl-makes-long-island-debut" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/lidl-long-island-gallery.png?itok=MLjI4LCj" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/lidl-long-island-gallery.png?itok=yWkCcWhE" width="90" height="83" alt="lidl-long-island-gallery.png" /></div><div class="small-article__inner"><div class="small-article__inner-title">Lidl makes Long Island debut</div><span>Dec 11, 2019</span></div></article></a><a href="/retail-financial/h-e-b-plans-200-million-expansion-south-austin" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_retina/public/HEB%20store-Oak%20Hill-SW%20Austin%20TX.jpg?itok=cQ_RA1R2" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/styles/article_related_thumb_standard/public/HEB%20store-Oak%20Hill-SW%20Austin%20TX.jpg?itok=DOjRfZu7" width="90" height="83" alt="HEB store-Oak Hill-SW Austin TX.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">H-E-B plans $200 million expansion in South Austin</div><span>Dec 06, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first last"><a href="/health-wellness/kroger-puts-food-medicine-test?parent=110664&infscr=1" rel="nofollow">Load More</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <footer class="corporate l-footer l-footer-min">
  <div class="l-footer-inner">
    <div class="l-footer-info">
      <div class="footer-logo-min">
                  <a href="/"><img class="footer-logo-min__site_logo" src="https://www.supermarketnews.com/sites/all/themes/penton_subtheme_supermarketnews/images/logos/footer.png" alt="Logo" /></a>                <div class="small-12 medium-5 columns">
          <div class="footer-links">
                      </div>
        </div>
      </div>
      <div class="footer-content">
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.supermarketnews.com/contact-supermarket-news" class="footer-min-col-link">Contact</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://pubservice.com/sn/default.aspx?PC=SN&amp;amp;PK=M40300#" class="footer-min-col-link">Subscribe</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="https://privacyportal-eu-cdn.onetrust.com/dsarwebform/c1f53e84-9f05-4169-a854-85052b63c50b/5f26b553-52cc-4973-a761-295d5634a6b6.html" class="footer-min-col-link">CCPA: Do not sell my personal info</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://informa.com/privacy-policy" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="https://twitter.com/SN_news" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="https://www.facebook.com/supermarketnews" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="https://www.youtube.com/SupermarketNews" title="" class="social-icons__link"><i aria-label="youtube" class="social-icons__icon fa fa-youtube"></i></a><a href="https://www.linkedin.com/company/supermarketnews" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
    </div>
  </div>
  <div class="l-corporate-footer">
    <div class="l-corporate-footer-logo-copyrights-wrapper">
      <div class="l-corporate-footer-logo-copyrights">
        <div class="l-corporate-footer-logo">
          <a href="https://informaconnect.com/"><img src="/sites/all/themes/informa_midtheme_connect/images/corporate_footer_logo.png" alt="Informa Connect" /></a>        </div>
        <div class="l-coporate-footer-copyright">
          &#169; 2020 Informa USA, Inc., All rights reserved
        </div>
      </div>
    </div>
    <div class="l-corporate-footer-links-wrapper">
      <div class="l-coporate-footer-links">
        <ul class="links"><li class="menu-2310 first"><a href="https://informa.com/privacy-policy/" title="">Privacy Policy</a></li>
<li class="menu-2311"><a href="https://engage.informa.com/cp/cookie-policy/">Cookie Policy</a></li>
<li class="menu-2312 last"><a href="http://engage.informa.com/terms-of-service" title="">Terms of Use</a></li>
</ul>      </div>
    </div>
  </div>
</footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_ojQe4FWJ7K2IbWnTwrXfboDSbS4No4fHGTTV4Epw4CY.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_aqDLL_44zBARAgd_FTblZWchUi73E-YeDLd8oMO1dX0.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_oyPmjoXzZsox1uW00AXC6MNBBMFGGAPQTkJ8hnDMz38.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_fy1xU2X7oZ4Yhv7hq2lsTUSulg0nEDLMdvWpknsYW7I.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_mo-V9S9e0oiXpb7l0OMUpPU1M8T-hHMIzDnVildt4zE.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_OYO-Ls148LCN8caNBvYsgHHQ_nM_NyLJP5midFpDSXg.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?q55nio"></script>
<script type="text/javascript" src="https://www.supermarketnews.com/sites/supermarketnews.com/files/js/js_qj-GKdZLxl4IXsdVg0DKQScZYADgId6EIp1kg0dbKY4.js"></script>
    </div>
  </body>
</html>
